Sony will require devs to make future PS4 games compatible with the PS5

Developers hoping to publish a PlayStation 4 game will have to ensure that their title also works on the upcoming PS5, according to Eurogamer. Documentation from Sony’s internal partner portal states that, as of July 13th, any software submitted for... 
Read The Rest at Engadget RSS Feed- (opens a new tab)





Pages

Archive